Website and API issues
Incident Report for Quandl
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 14, 2017 - 16:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Sep 14, 2017 - 15:53 EDT
Identified
Quandl is currently experiencing a service interruption. This may result in delays in updating and retrieving data.
Posted 8 months ago. Sep 14, 2017 - 15:03 EDT