Issues accessing data via tables API
Incident Report for Quandl
Resolved
We have identified the issues and it has been resolved.
Posted 4 months ago. Jan 15, 2018 - 12:47 EST
Investigating
We are currently investigating an issue with our table related API.
Posted 4 months ago. Jan 15, 2018 - 12:25 EST